🧑 🔍

Afstelling 404

Henk Beuving
 - 27 februari '21

Wie heeft er 24 V lamp en kan mij helpen met het afstellen van de contactpunten van de 404 , loopt wel maar net niet goed , heeft geen kracht om zo maar te zeggen , mijn postcode is 9418 pg , dus als je in de buurt woont en je wilt mij even helpen dan kan deze oude 404 weer de weg op

Anton WH Kroes
 - 28 februari '21

Beste Henk

 

Je zit niet vast aan een 24 v lampje, alhoewel het natuurlijk wel prettig is om een reserve bij je te hebben...

 

Het idee is om te controleren óf je puntjes goed sluiten en vooral goed contact te maken én natuurlijk om te zien of ze goed onderbreken. Immers bij onderbreken en niet bij contact maken springt er ip een vonk over.

 

Als je spanning op het geheel zet gaat dat ook met een spanningzoeker, met twee van die led-jes.

 

Het lijkt, als je alleen de ontsteking beschouwd alsof het systeem niet goed vervroegd bij meer gas geven. Kijk dan ook naar de aansluiting van de slang die onderdruk vanuit je carburateur naar de ontsteking brengt.

 

Succes vanuit een héél andere postcode!

Anton WH Kroes
 - 28 februari '21

Trouwens Henk Off-topic, maar verderop is een buurman die een prachtig Caterpiller "Twenty " denk ik, heeft staan? Prachtig!

Henk Beuving
 - 3 maart '21

Ja die cat is wel mooi , maar het ding doet niet meer  , motor vast  Anton ik heb het nog weer geprobeerd , start direct , loopt schier , rijden 1,2 goed,3 niet doortrekken, kan geen onderdruk slang vinden oid , expert gezocht , alvast bedankt voor de reactie

Servi Jaspers
 - 5 maart '21

Hallo de vervroeging bij een 404 gaat niet via vacuüm maar wordt geregeld door twee veertjes die onder het plaatje zitten waar contactpunten opvast geschroefd zit. Als je de verdeler geopen hebt en alles eruit haalt zie je onderaan aan plaatje met als het goed is 2 kleine veertjes. Zit er maar 1 of heen klopt je vervroeging niet. Als die niet klopt heb je meestal ook het probleem dat hij in de carburateur schiet bij gas geven. Gr servi jaspers

Henk Beuving
 - 7 maart '21

ik heb er even naar gekeken servi en dat was allemaal goed , bedankt voor de info , ik zal de andere topic's  nog een keer goed doorlezen en hier wat  info uithalen , ik heb al veel gecontroleerd maar kan de oorzaak niet echt achterhalen

Anton WH Kroes
 - 15 maart '21

Beste Servi Ik heb bij mijn 404 overigens OOK een slangetje maar dat is blijkbaar niet bij alle exemplaren?

Servi Jaspers
 - 15 maart '21

Zou je dan eens een foto van de ontsteking kunnen maken. Denk dat ze dan een ontsteking van een gewone auto hebben gemonteerd. Heb je ook gewone bougie kabels of toch NATO. Gr servi

Plaatst reactie

Je dient ingelogd te zijn op een reactie te kunnen plaatsen.